861W setup

Unanswered Question
Aug 14th, 2008

I am new to 861W. I am having major trouble getting it configured. Hours with no success. CP Express can connect but doesn't seem to access all features. I can setup all items, but I have no internet access and the WLAN doesn't seem to come on. The CLI gives many errors and messages about using service-module for wlan-ap0 and setting ip address, but the command syntax help isn't complete and does not show an ip address function. Does anyone have a basic config for a network connecting via ethernet and wireless to the internet?? I thought it seemed like a reasonable request:)

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
mcmatt1cisco Thu, 08/21/2008 - 07:35

I have configured router and now I am working on the firewall. It took 3 Cisco tech support contacts to get an initial working configuration. The 30 or so commands that it requires are not all described in the users manual for the 860. I don't really understand that, but it is working now in a basic fashion.

Simon Sjolshagen Mon, 02/01/2010 - 12:44

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}


any chance you would like to share that info. Having some issues with my 861W. Thank’s in advance.


mlexlimited01 Tue, 02/09/2010 - 10:27


I'm also very intersted in the configuration for this at it is proving to be a nightmare to configure, even my hardened cisco super admin is ready to throw this thing out the window.

I cannot get access to Dot11Radio0 and therefore cannot setup any SSID's, the CP software is of little help but not when it comes to configuring the internal Wireless AP. When I try to get to the Wireless AP via the assigned IP adress all I get is a script error.

I'm giving this one last try before going to Watchguard.



Paolo Bevilacqua Tue, 02/09/2010 - 10:39

Forget scripts, GUIs and such junk.

Post config and work with CLI only. Works all the time.

johnnylingo Tue, 02/09/2010 - 11:29

I recently upgraded from an 871W to an 881W and the Wireless setup was a pain too.   Rember the AP is standalone, and you have to create a new session in to it:

#service-module wlan-ap 0 session

Here's a basic WPA w/ PSK configuration:

no service password-encryption


hostname ap
aaa new-model
aaa authentication login default local none
aaa authentication enable default none
aaa authorization exec default local none


username admin privilege 15 password 0 ciscocisco


dot11 ssid BLAH
   authentication open
   authentication key-management wpa
   wpa-psk ascii 0 yaddayadda

interface Dot11Radio0
no ip address
no ip route-cache
encryption mode ciphers aes-ccm tkip
ssid BLAH
antenna gain 0
speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
station-role root
bridge-group 1

interface GigabitEthernet0
description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
  bridge-group 1


interface BVI1

desc Management Interface
ip address dhcp
no ip route-cache

mlexlimited01 Wed, 02/10/2010 - 06:02

Thanks for that, I dropped using the GUI tools after 2 attempst and have done everything by hand since.

Just so I am clear when I start configuring the Dot11Radio0 I have to be in the (wireless) AP session and not in the router (config)# prompt ?

Correct ?



Simon Sjolshagen Wed, 02/10/2010 - 07:52

Yes, that is correct.

Check out "Cisco 860 Series, Cisco 880 Series, and Cisco 890 Series Integrated Services Routers Software Configuration Guide" page 124 for information on how to connect to the AP.

Then use standard config for connecting to an interface.

Something like this:

configure terminal

dot11 ssid ssid

interface dot11radio {0}

ssid ssid

no shutdown


check page 138



Simon Sjolshagen Tue, 02/09/2010 - 10:58


Admittedly I have used a combo of CCP 2.1 and IOS. I’m not a Cisco guru and have to read and learn everything from scratch.

But this is what my problem was seems like there was ”problem” with the bridgegroup(it was set to 2 chanced it to 1 and got ip address via DHCP) when I tried to set up the AP.

But so far so good.



This Discussion