7921-CME Voice Quality Issue

Unanswered Question
Aug 15th, 2008

Hello,

I am running into an issue at customer site which is going on for over 30 days.

They have consistent voice quality issue with 7921 phones.Have checked their phone webpage and see that jitter value increases to 500 during issue. Sometimes I see tcpretransmissions too,

They have QoS but that doesnt seem to help.

I have even collected sniffer off wireless but not able to play due to wireless header.

Have worked with TAC but they do not find any thing conclusive.Can anyone pls tell me what else can be done to analyse and fix the issue

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Fri, 08/15/2008 - 18:11
kadambari.beelw... Wed, 08/20/2008 - 09:52

Mike,

I upgraded the phones to 1.2.1 and still get very bad quality with the wireless phones.

Some locations show low signal strength too.

Can you suggest how should I start troubleshooting.

Finn Rud Laursen Fri, 08/22/2008 - 10:08

Hi.

try to only use 24, 18, 12, 6 MB on the radio interface. and use the:

inter dot 1

packet retries 16 drop-packet

rts retries 16

migilles Mon, 08/25/2008 - 15:43

Is the issue with unicast or multicast voice?

What AP platform is being used?

If you have poor rx signal, then should be a site survey issue, where it was not done for voice or designed for the 7921, but maybe for a data wlan. So a few things you can do here. Look at the power, channel and data rates of the aps in that area to see if they can be increased without causing other issues or add an AP in that area.

Actions

This Discussion