861-W configuration

Unanswered Question
Aug 15th, 2008
User Badges:

I'm having a heck of a time configuring an 861-W ISR. All I'm trying to do is configure it for basic internet access for 1 hardwired PC and 1 Wirless desktop. Does anyone have a sample configuration or point me to one for this type of setup? Below is my config


sh run

Building configuration...


Current configuration : 1772 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ISC_TORRANCE

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

enable secret xxx

enable password ICAI

!

no aaa new-model

!

!

no ip routing

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.41.1

!

ip dhcp pool DHCPpool_0

network 192.168.41.0 255.255.255.224

dns-server 10.0.2.100

default-router 192.168.41.1

!

!

no ip cef

ip name-server 10.0.2.100

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

!

!

!

!

!

archive

log config

hidekeys

!

!

!

!

interface Loopback0

no ip address

no ip route-cache

!

interface FastEthernet0

!

interface FastEthernet1

shutdown

!

interface FastEthernet2

shutdown

!

interface FastEthernet3

shutdown

!

interface FastEthernet4

ip address 10.0.2.204 255.255.255.0

ip nat outside

ip virtual-reassembly

no ip route-cache

duplex auto

speed auto

!

interface wlan-ap0

description Service module interface to manage the embedded AP

no ip address

no ip route-cache

arp timeout 0

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

!

interface Vlan1

ip address 192.168.41.1 255.255.255.224

ip nat inside

ip virtual-reassembly

no ip route-cache

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

ip nat pool data 10.0.2.204 10.0.2.204 netmask 255.255.255.0

ip nat inside source list 1 pool data overload

!

access-list 1 permit 192.168.41.0 0.0.0.224

snmp-server community public RO

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line 2

line vty 0 4

password xxx

login

!

scheduler max-task-time 5000

end



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
johnnylingo Tue, 11/04/2008 - 15:23
User Badges:
  • Bronze, 100 points or more

The NAT Pool address overlapping with the interface's IP might be part of the problem. Try this:


no ip nat pool data 10.0.2.204 10.0.2.204 netmask 255.255.255.0

no ip nat inside source list 1 pool data overload

ip nat inside source list 1 interface FastEthernet4 overload


Also put your Ethernet port in portfast:


interface FastEthernet0

spanning-tree portfast

!

johnnylingo Tue, 11/04/2008 - 15:23
User Badges:
  • Bronze, 100 points or more

Oh, and fix the mask on Access-list 1:


no access-list 1 permit 192.168.41.0 0.0.0.224

access-list 1 permit 192.168.41.0 0.0.0.31

Actions

This Discussion