CCME 4.1(0) and 7945G

Unanswered Question
Aug 15th, 2008

IOS version 12.4(15T) supports 7945G.

However, when trying to specify phone type it's not found:

RTR(config)#ephone 2

RTR(config-ephone)#type ?

7902 Cisco IP Phone 7902

....

7940 Cisco IP Phone 7940

7941 Cisco IP Phone 7941

7941GE Cisco IP Phone 7941GE

7960 Cisco IP Phone 7960

I don't get it. Is there something I did not do? Thanks in advance.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.3 (3 ratings)
Loading.
Kenneth Mohammed Fri, 08/15/2008 - 13:40

Hello,

Did you verify that you have the following files on flash:

SCCP45.8-3-2S.loads*

term45.default.loads

term65.default.loads

apps45.8-3-1-22.sbn

cnu45.8-3-1-22.sbn

cvm45sccp.8-3-1-22.sbn

dsp45.8-3-1-22.sbn

jar45sccp.8-3-1-22.sbn

From what i was reading the 7945 should be compatible with cme 4.1. Also try configuring the mac-address of the phone first, and it may populate the phone type by itself. The phone should register if you have the above mentioned firmware in the tftp-server statements in your config.

Hope that helped

ttowle Mon, 08/18/2008 - 13:06

Kenneth,

I have those files, and the phone appears to be registered. The files are specified in tftp to the location in flash. I also have the load specified in "telephony-service":

load 7945 SCCP45.8-3-2S

The phone appears to work okay, but according to the documentation I should be able to specify the phone, but it does not show up in the list.

ttowle Tue, 08/19/2008 - 07:01

There it is. Right in the command reference!

Hmm. Looks like to code is too early for my taste.

Do I really need the keyword command anyway?

ttowle Tue, 08/19/2008 - 08:36

I did not mention the whole reason for this is because I think it may be the cause of the wrong timestamp on the 7945.

rob.huffman Tue, 08/19/2008 - 09:33

Hi Timothy,

I do think that not being able to enter the phone type may be causing the time issue.

Troubleshooting Incorrect Time Stamp on IP Phones in Cisco Unified CME

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/troubleshooting/guide/ts_time.html#wp1053981

This was really covered nicely by Paul in this thread :)

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=General&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbf1665/0

Hope this helps!

Rob

Actions

This Discussion