Calls with Caller ID "0" can't get connected

Unanswered Question
Aug 15th, 2008
User Badges:

The user states that he can't talk and hear anything on incoming calls with caller ID "0". These calls get disconnected after 50-60 seconds automatically.


Does anyone know what's going on?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
mhering8650 Fri, 08/15/2008 - 12:37
User Badges:

How are the calls coming in? SIP/PRI/POTS? Is this a CCM or CME? What Version?


Are U translating on the way in etc?

learnerkang Sun, 08/17/2008 - 10:18
User Badges:

We have PRI connections with AT&T and we are using CCM V4.2.


As for translation,I'll check it later.


Thanks.

Marwan ALshawi Sun, 08/17/2008 - 19:42
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

if u r using H323 gateway we can block this call but if u use mgcp not possible to match it based on calling number !!


just give us what are u useing and what countermeasure u wanna take..?

Marwan ALshawi Sun, 08/17/2008 - 20:49
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

if u wanna block this call

do the following


voice translation-rule 1

rule 1 reject /^0$/


voice translation profile call_block

translate calling 1


now go to the dial-peer that point to ur PSTN T1 E1 ISDN what ever and apply it in the inbound direction


for example


dial-peer voice 9 pots

translation-profile incoming call_block


or apply it liek:


call-block translation-profile incoming call_block


this way any call comes to ur gateway with calling number "0" only will be blocked


good luck


please, if helpful rate

learnerkang Mon, 08/18/2008 - 10:12
User Badges:

I wonder if you could tell me why those calles can't get connected. The phone is able to ring but user cound't talk and hear.


Is something regarding to Gateway or CCM's settings?


Thanks.

Actions

This Discussion