Service-policy on ML-PPP Interfaces on 6509

Unanswered Question
Aug 15th, 2008

On my 6509 with a SUP2/MFSC2 I am running IOS c6msfc2-jk2o3sv-mz.121-26.E1, this version of IOS does not support the Service-Policy Command on a Multi-Link PPP Interface, therefor causing me some QoS issues with VoIP.

I have a 128Meg of DRAM on the MFSC and I can upgrade to 256Meg and load a newer IOS like 12.2(18)SXF13, but I would like to make sure that it will support the Service-Policy command on a MultiLink Interface and the IOS Feature Navigator will only tell me that it supports QoS and MLPPP.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Steve Lyons Sun, 08/17/2008 - 09:36

I would recommend opening a tac case and sending them a show tech from the device. They can assist you feature support. Also you can contact your sales team, specifically your sales engineer, to assist in this request.

charlie-hall Sun, 08/17/2008 - 10:38

Thanks, that is what I did.

I need to upgrade the DRAM from 128M to 256M and upgrade the IOS to 12.2(18)SXF13 from 12.1(26).


This Discussion