ipcc 5 seats

Unanswered Question
Aug 15th, 2008

hi


i got the ipcc 5 seats that came with ccm 6.x, and i want to install this ipcc, my question is that do i need to install this ipcc on an MCS server or any pc will work?

another thing, should i get Win2K server from Cisco or if i have my own Win2K i can use it, in this case how to make this Win2k ready for the ipcc installation?


Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Sat, 08/16/2008 - 06:35

you need an MCS server and the CIPT OS from Cisco


HTH


java


if this helps, please rate

Chad Stachowicz Sat, 08/16/2008 - 16:27

java thats a good question I want to ask. Is CIPT OS 2003 a purchase from cisco, why doesnt it come with the uccx copy that comes with ccm. seems unsensible to me ;)


Chad

Jaime Valencia Sun, 08/17/2008 - 09:45

i really don't know why the OS is not bundled with the CUCM, but if you already have any CIPT OS 2000 or 2003 that you used in a CCM 4.X version, you can use it as well for the UCCX that you receive


we would need to ask a marketing guy to find out the answer to that =)


HTH


java


if this helps, please rate

Actions

This Discussion