IPCC Express 4.0(5) add trigger function hangs

Unanswered Question
Aug 16th, 2008
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Best Publication, November 2015

New IPCCX 4.0(5) server on new image at 2000.4.5bsr4. JTAPI and RMCM configured and create the appropriate users on CCM 4.1(3).


After loading scripts, and creating applications on IPCCX, attempted to add JTAPI triggers. System hangs and function never completes.


CTI Route point is created on CCM, and in IPCCX. Route point is assigned to JTAPI user account. But function never finishes (window just hangs).


If window is closed (after over 10 minutes), everything seems to be in place, but trigger does not work (calls are fast busy).


Recovered CCM to preinstall state. Reimaged IPCCX again, and reinstalled. Same thing.


System had been built cleanly and was working before customer insisted on tear down to train their personnel on "how to build it".


Any suggestions appreciated. I'm scratching my head on this.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
Clifford McGlamry Thu, 08/21/2008 - 06:43
User Badges:
  • Silver, 250 points or more
  • Community Spotlight Award,

    Best Publication, November 2015

While I appreciate the link, it's not specific and not at all helpful. I had been through all of that in detail before I placed the first post. I couldn't find anything then, and when I went through it again, I still can't.


If you can be more specific, maybe it would be more helpful.

Actions

This Discussion