LWAPP Access Points

Unanswered Question
Aug 17th, 2008

Guys,

I have an issue in our Lightweight Access Points, we have 1242AG, the strange thing happen is, when I connect to the console to configure the access point, the text are garbled, I tried another access point but I got the same result, I used different hyperterminal application, change my console cable but still the same.

Anybody who can share the same experience what I have.

I check the Cisco Tac site maybe someone has already raise this issue but I did not find any.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Sun, 08/17/2008 - 14:49

Well from my experience, it is the baud rate setting of the com port. Double check the setting on the term server or the laptop device manager. If you console into the wlc also and see the same thing, then it is an issue with your laptop or device you are using to console into the ap.

JUNKSA_2 Sun, 08/17/2008 - 19:07

Hi,

It works in all other devices such as routers and switches except for Lightweight Access Point with the same settings of the comfort.

Thanks.

Scott Fella Sun, 08/17/2008 - 19:13

Well if it works on your routers and switches, then there must be an issue with the LAP's. To have more than one that is bad is rare. Are these LAP's on the network and connected to a WLC?

JUNKSA_2 Sun, 08/17/2008 - 19:41

Yes we have a WLC and I checked the other LAP to verify if the problem is from the IOS but I got the same result.The strange thing here is, when I try to console the LAP, Partly I got the correct characters and the other is not.

Thank you

Scott Fella Mon, 08/18/2008 - 06:21

That is weird... this happens even after you reboot the LAP while consoled into the LAP?

michaelatef Mon, 08/18/2008 - 12:24

Actucally i faced this problem before, and Guess what : the problem is in the console cable ...i changed it and got a new one and worked for Routers , Switches, and APS

Regards

neilhall Wed, 08/20/2008 - 06:11

I misspoke on my earlier post. Use Putty for Telnetting into the AP's, use Tera Term for console connections into the AP's.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode