asa 5505 webvpn Cifs requires WINS?

Unanswered Question
Aug 17th, 2008

I have a setup with an ASA 5505 using webvpn(running 8.0.4), running DNS. I added the DNS to the config in the ASA, and verified that it can resolve correctly. However, When i try to view shares by name using cifs, i get error contacting host or dns error on all server EXCEPT my domain controller. I have tried this with the DNs server being a master browser and w/o. However, when i turn on WINS on all of my servers, and set up my DC to be a wins server, it works. Is there any way to do this w/o needing WINS?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Sun, 08/17/2008 - 19:54

u just need to put the dns server ip as urs as u have done aswell

and in the config add netboise server with the dns server ip address thats it


use the command

nbns-server 10.2.2.2 master timeout 2 retry 2

!

under the group-policy u use it


the folowing link is un example config might be helpful


http://www.cisco.com/en/US/products/ps6120/products_configuration_example09186a00806ea271.shtml


good luck


please, if helpful Rate

ryancolson Mon, 08/18/2008 - 04:06

I turned on master browser for my main dns server and still get the same result. W/o wins, it does not seem to work right except for shares on the DC it self.

Actions

This Discussion