Voice VLAN not coming up

Unanswered Question

Hi guys,

I configured CME with QCT on a 2801. My network already has data vlans configured and a 3550 switch is being used for inter vlan routing. All access switches connect to the 3550. The CME router also connects directly to the 3550 with 2 subinterfaces(one for data and the other for voice). I created a voice VLAN interface on the 3550 switch but that interface never comes up on the 3550 switch(status = down / prot = down ) . Since the phones will connecting from the access switches, unless the voice vlan interface comes up on the 3550 they will not be able to reach CME router. I have doubled checked, shutting down and bringing the voice VLAN but it always stays down. Connectivity exist between the 3550 and CME router through the native vlan but, the voice subinterface is up on the CME router but voice VLAN interface remains down on the switch.

Thanks for coming to my rescue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Sun, 08/17/2008 - 18:27
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

first i want to get more details about ur config and design


as i see from ur desicrition u have access switch conncted to L3 switch which 3550 then connected to CME


the question why u created voice vlan on the 3550?

it should be normal vlan with the same vlan id as the voive valn configured o n the access switch

let say on the access switch u have the folwoing


interface fa0/1

switchport mode access

switchport access vlan 10

voice vlan 20

spaning-tree portfast

nos hut


now the data vlan is vlan 10

voice vlan is 20


now the connection between the access switch with L3 switch 3550 must be a trunk


now on the 3550 u should have


interface vlan 10

ip address 10.1.1.1 255.255.255.0

ip helper address [cme vlan 10 ip]

no shut


interface vlan 20

ip address 20.1.1.1 255.255.255.0

ip helper-address [cme vlan 20 ip]

no shut


in the above config i put IPs just for this example and i assumed the DHCP config on the CME is configured


and because u do the vlan routing on the 3550 u have to put the vlan interface as a default gateway for each corsponding vlan


good luck


please, if helpful rate

Actions

This Discussion