Unity 4.05 to Unity 7.02.

Unanswered Question

We are looking for finally move up from Unity 4.05 (Diaglogic Voice cards) on Windows 2000 server to Unity 7.02 (PIMG SIP Integration) on Windows 2003 server. I have the follow questions:

1. Can a 7.02 server be introduced into the enterprise and be able to 'talk' to Unity running 4.05?

2. We will not do an in-place upgrade from 4.05 to 7.02, but has anyone done a migration like this before? Is it Cisco supported?

Thank you in advance,

-Ed

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tommer Catlin Mon, 08/18/2008 - 11:19

You should have no problem with this config. Basically, you have two options.

Option 1:

Install new 2003 server, install 4.05, then do an inplace upgrade to 7.02.

Option 2: Install new 2003 server install 7.02, then use COBRAS to migrate the data from 4.05 to 7.02. Cobras is not yet supported, but I have found it works very well.

hope this helps

stuart.pannell Tue, 08/19/2008 - 01:34

Do you know if you can run the schema extensions for AD and have both systems running at the sametime? I am looking to do a parallel installation of 4.0(3) and 7.0(2) using different exchange servers, get everything in working before migrating users and moving their mailboxes. Is this possible?

ranpierce Tue, 08/19/2008 - 05:59

yes you need to run the 7.02 schema so you have the 7.02 extensions. 405 will still work.

Randy

Actions

This Discussion