Cisco VPN Client blocks Vista Media Center Extender

Unanswered Question
Aug 18th, 2008
User Badges:

I'm using Cisco VPN Client v5.0.03.0560 to connect to my work's network from home. I can connect to everything at work just fine. My IT department has left the VPN open enough that I can connect to most of the devices on my home network...except my XBOX 360 as a media center extender. The extender starts up, but I can only hear audio. I see no video when watching live-tv. Even when I uninstall the Cisco VPN and reboot the computer, the extender continues in "audio only" mode. I used TCPView (from sysinternals) and it shows that the VPN IP (rather than the local IP) is being used to connect to the XBOX 360. After several attempts to solve the problem, my only solution was to reinstall Vista and not use the cisco VPN.


I want to be able to connect to the work VPN but not cut off my media center streaming. I have installed the Cisco client in an XP virtual PC and I have attached the before and after logs (these contain the routing info and ipconfigs) and install logs. Any assistance is appreciated.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
drifter9421 Wed, 09/10/2008 - 10:50
User Badges:

I am also having the exact same problem. Re-installing Vista is a horrible solution and I cannot afford to spend the many hours required for that.


I would greatly appreciate assistance in at least restoring proper behavior to my system when the VPN client is uninstalled. It would be even better if we could make it work while the VPN is installed but not active so I can still connect to work when I need to, but at a minimum I need to get my system behavior restored after removing the VPN client.


Is there anyone who can help? Please!

Actions

This Discussion