Association Panasonic wireless projector with LAP1252

Unanswered Question
Aug 19th, 2008

Please Help..

I have a problem joining my Panasonic wireless projector PT-LB51NT to my existing wireless network with cisco 1252 LAP..

i'm using WPA+WPA2 TKIP+AES PSK on my ssid..

i have submit the correct pre-shared key.. but the status on the controller (WiSM) is associated with authentication status "No".

so my panasonic won't resolve an IP Address from DHCP Server.. i tried to use static ip add too.. but the result still the same.. the authentication status is "No".

I also already try to connect my panasonic to standalone AP with the same security WPA+WPA2 TKIP+AES PSK... and the result is success... my panasonic resolve the ip address from the dhcp server...

Please anyone help....

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Scott Fella Tue, 08/19/2008 - 06:46

If you try to get a laptop to associate to that ssid, can you. Also you can't use a static if you have dhcp required enabled on the wlan, which you have. Disable that and then try. First see if another device can get an ip.

sqrbncisco Tue, 08/19/2008 - 19:13

yes, i already tried to get my laptop to asscociate to that ssid.. and it laptop associated and get the ip add from dhcp server..

on the wlan i'm not enabling the "dhcp required".

my panasonic projector is associated but not authenticated... as you can see at the attachment...

but if i use laptop to associate to the ssid... it's associated and authenticated...

can you help me further...

Scott Fella Wed, 08/20/2008 - 06:13

I would try an open ssid for testing to see if that works. If it does, then you should call the manufacture and see if they have a firmware update. Also verify what is the recommended setting for the wireless are from Panasonic.

sqrbncisco Thu, 08/21/2008 - 23:54

i tried with no layer 2 n layer 3 security on wlc.. meaning, i set an open ssid right??

the result is still the same...associated with auth status "NO"

please anyone can help me for this..

i read at the panasonic manual book.

it's says

"If you are unable to connect to the wireless LAN through the access point even after performing the steps in “ヂ Projector

settings (See page 20),” contact the manufacturer of the access point."

wow... they think that my configuration/LAP is wrong...

but i still wondering.. why when i use cisco autonomous AP the panasonic projector successfully join the ssid with WPA PSK security and get the ip address from DHCP server!!!

Scott Fella Fri, 08/22/2008 - 04:33

The manufacture should have some kind of requirements. What I would try is the following.

Try changing the preamble to long or short

Make sure data rates 1 Mbps and 2.2 Mbps is set to mandatory

Try changing the dtim value higher than 1 from 2-10

I would really try to contact the manufacture also.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode