Router 2610 doesnot boot after write erase.

Unanswered Question

Hi,

I have a C2610 router.I issued "erase startup-config" and reloaded the router and after this i am not able to make the router boot. it is going to ROMmon prompt.

I also checked the article in : ROMmon Recovery for the Cisco 2600 Series

Router and the VG200 , Document ID: 15079

but it also didnot help much.

while i give dir flash:

I get the follwoing:

device does not contain a valid magic number

dir: cannot open device "flash:"

How can I resove this issue?

Regards and Thanks

Vik

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
satish_zanjurne Tue, 08/19/2008 - 02:18

Try "boot" commmand from ROMMON.

Final option is to download the IOS using xmodem method.

smothuku Tue, 08/19/2008 - 03:57

Hi Vikrant ,

You might have typed erase flash: instead of erase start.

Because of thet you are not able to see any image once you issue the command show boot.

can you try xmodem procedure to load the IOS.For this you need to have IOS image on your desktop or laptop which is downloaded from Cisco or you can load same image if you have it with you.

follow the below procedure and let me know if you get struck while loading the image.

http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a008015bfac.shtml#download_2620

Thanks,

Satish

ohassairi Wed, 08/20/2008 - 00:41

you can get the image software from a similar router. do you have a similar one ?

but this may be not legal :-(

STEVE DUE Tue, 08/19/2008 - 09:12

"device does not contain a valid magic number"

this means the cisco device doesnt recognize the flash device, if you format it while it is in the cisco router then put your image on it you will be fine.

Actions

This Discussion