ASA5510 Boot problem

Unanswered Question
Aug 19th, 2008
User Badges:

Hi,


When i power on the ASA5510, it direct go to the ROMMON. After that i follow the procedure which from http://www.cisco.com/en/US/ts/fn/620/fn62378.html


i able go to the ASA IOS, but when show version it show the image file is from tftp server after that i copy the new ASA IOS into the ASA5510 and set the boot system disk0:asa804-k8.bin write memory on it and reboot the ASA.


However after reboot,it again go to rommon mode. And i issue BOOT command in rommon, it come out the error message as in attachment.


Pls advise urgently.


Thanks


-Gilbert



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
massimiliano.se... Tue, 08/19/2008 - 05:08
User Badges:
  • Silver, 250 points or more

Hi,

I'm in doubt that image is not on flash...is the name of the image correct?

when you issue the command:

show flash:

what do you see?


Massimiliano.

gilbertthor Tue, 08/19/2008 - 05:18
User Badges:

Hi,


but when i issue DIR in ASA, it got show the file asa803-k8.bin which in disk0:


however i copy another version of ios which is asa804-k8.bin into the ASA5510 and configure the "boot system disk0:asa804-k8.bin


thx


-Gilbert

massimiliano.se... Tue, 08/19/2008 - 05:24
User Badges:
  • Silver, 250 points or more

Hi, you issued boot system disk0:asa804-k8.bin but the image present is asa803-k8.bin.

Write boot system disk0:asa803-k8.bin and then reboot, if you can.


Massimiliano.

gilbertthor Tue, 08/19/2008 - 05:26
User Badges:

Hi,


i had tried it before i copy asa804-k8.bin file into the ASA, but still the same after reboot the firewall it will go to rommon.


-gilbert

massimiliano.se... Tue, 08/19/2008 - 05:30
User Badges:
  • Silver, 250 points or more

Ok.

Load image asa804-k8.bin and use boot system disk0:asa804-k8.bin


Let me know.

Massimiliano.

gilbertthor Tue, 08/19/2008 - 05:42
User Badges:

Hi,


Tried, and the result still the same.


direct go to rommon. In the rommon i type boot disk0:asa804.bin it show out the message which i attach in the 1st reply message.


thanks


-Gilbert

massimiliano.se... Tue, 08/19/2008 - 05:44
User Badges:
  • Silver, 250 points or more

ok.

Try to eliminate the istruction boot system with the no command..and then reboot


Massimiliano.

gilbertthor Tue, 08/19/2008 - 05:50
User Badges:

Hi,


sorry not really get what u means on the next step.


-gilbert

massimiliano.se... Tue, 08/19/2008 - 05:52
User Badges:
  • Silver, 250 points or more

Hi,

Eliminate the boot system instructions:


no boot system disk0:....


and then reboot.


Massimiliano.

gilbertthor Tue, 08/19/2008 - 05:57
User Badges:

hi,


ok i will try it out. but now i can't try on it, will update once i try.


thanks alot for u help


-Gilbert

Actions

This Discussion