Suggestion required on upgrading IOS from Rommon on Controller

Unanswered Question
Aug 19th, 2008
User Badges:


Hi All,

Updating the image from the Rommon mode, ie i booted up the Cisco controller 4402 and went into rommon mode, (Pressing Control and break).

There is an option there to "Manually update images". However, a warning message appears saying "Warning updating using .aes or unapproved files will disable this unit!!".

Is this a safe thing to do?


Any suggestion would be greatly appriciated.


Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 08/19/2008 - 06:42
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

If you are trying to upgrade the firmware of the WLC, then I would suggest you do that from the GUI or the CLI or even WCS if you have that.


http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn421300.html#wp336165

usmanshariff2008 Tue, 08/19/2008 - 10:16
User Badges:

Hi Fella,

I am facing problem upgrading the firmware on the WLC using latest tftpd32 software but i am failing to do so.

I have tried all the settings mentioned in the below link but no result.

http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805f381f.shtml#conf


Error i get is:-

code file transfer failed -No reply from the TFTP server


2)TFTP server is able to ping WLC and WLC is able to ping TFTP server. but still there is the issue.

Kindly let me know if you have any other suggestion on this.


thanks in advance



Scott Fella Tue, 08/19/2008 - 10:25
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

I would try using 3cdeamon tftp server. Also make sure you don't have any firewall enabled on the pc or laptop that might block tftp. Verify on the tftp utility that the directory is indeed where the file is stored.


Now depending on the current code on the WLC, you might have to upgrade to a certain version prior.


Review the link and take a look at the matrix:


http://www.cisco.com/en/US/tech/tk722/tk809/technologies_configuration_example09186a00805f381f.shtml#req

usmanshariff2008 Wed, 08/20/2008 - 00:43
User Badges:

HI Fella,

I already tried using the 3CDaemon software and it doesnt work. We dont have any firewall software running on the machines .


Any other suggestion???


Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode