No caller-id on FXO Ports

Unanswered Question
Aug 20th, 2008

Hi all,

I have a 2851-ccme router with a Vic2-2FXO and a EVM-HD-8FXS/DID with 2-6FXO cards.

IOS is c2800nm-advipservicesk9-mz.124-11.XW9.bin and the voice port configuration is:

voice-port 0/0/0

connection plar opx 843

caller-id enable

!

voice-port 0/0/1

connection plar opx 843

caller-id enable

!

voice-port 2/0/0

!

voice-port 2/0/1

!

voice-port 2/0/2

!

voice-port 2/0/3

!

voice-port 2/0/4

!

voice-port 2/0/5

!

voice-port 2/0/6

!

voice-port 2/0/7

!

voice-port 2/0/8

connection plar 843

caller-id enable

!

voice-port 2/0/9

connection plar 843

caller-id enable

!

voice-port 2/0/10

connection plar 843

caller-id enable

!

voice-port 2/0/11

connection plar 843

caller-id enable

!

voice-port 2/0/12

connection plar 843

caller-id enable

!

voice-port 2/0/13

connection plar opx 843

caller-id enable

!

voice-port 2/0/16

connection plar opx 843

caller-id enable

!

voice-port 2/0/17

connection plar 843

caller-id enable

!

voice-port 2/0/18

connection plar 843

caller-id enable

!

voice-port 2/0/19

connection plar 843

caller-id enable

!

voice-port 2/0/20

connection plar 843

caller-id enable

!

voice-port 2/0/21

connection plar 843

caller-id enable


I have 2 Premicells conected on port 2/0/13 and 2/0/16.


When I call the premicell number, on the screen of IP Phone show Unknown Number.

I have typed the debug vpm signal and the output is attached above.

And another problem that I have is the Voice port 2/0/14 and 15 they do not initialze on router startup. Why?

What can I do to repair the mistakes?


Thanks in advance,





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Wed, 08/20/2008 - 22:00

Aug 20 11:48:13.142: [2/0/13] htsp_stop_caller_id_rx. message length 0htsp_setup_ind

Aug 20 11:48:13.142: [2/0/13] get_fxo_caller_id:Caller ID receive failed. parseCallerIDString:no data.


Could you please describe the current setup?

If you connect an analog phone directly u get caller ID?

Michael Ciulei Wed, 08/20/2008 - 22:12

Thanks for the reply,

I will try with an analog phone today and I will post the result!

Michael Ciulei Thu, 08/28/2008 - 04:10

Hi all,

I have tested today with an analog phone and the results are:

-- with one premicell I receive the caller ID and

--with the other one don't, so I will leave him out of the story.

What information should I provide more?



Actions

This Discussion