VoIP Trunking / Communication

Answered Question
Aug 20th, 2008
User Badges:

Hello -

I have a location that is currently running two parallel networks. One for data and one for voice. The data netowrk is running a 3750 stack for L3 and 2960s for data. The second is running 3560 PoE to a 3825 router for CME. I would like to trunk the 3560 to the 3750 for routing and then the 3750 to the 3825 for voice routing. I have gone through the qos trunk steps to make this happen, created the DHCP Pool with Option 150 back to the 3825, and trunked the port between the 3750 to the 3825, but I cannot get the phones to register. I duplicated the existing configs and still no luck. Is there a standard config that I can use to make this happen? Thanks

Correct Answer by Marwan ALshawi about 8 years 8 months ago

if u trunked the link between the switch and the CME so what IP u have given in the option 150?


if u have the CME only for ur voice network make the link between the switch and the CME as routed interface and make a route on ur switch and also a route on ur router point to the swtich interface

if u have bothe data and voice flowing through the the CMe them make the link trunk and make subinterfaces on the CME link to the switch

make sure to make the ip source address in the CME under telephoney serves the same as the ip u put it for option 150


good luck


please, if helpful rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Marwan ALshawi Thu, 08/21/2008 - 23:10
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

if u trunked the link between the switch and the CME so what IP u have given in the option 150?


if u have the CME only for ur voice network make the link between the switch and the CME as routed interface and make a route on ur switch and also a route on ur router point to the swtich interface

if u have bothe data and voice flowing through the the CMe them make the link trunk and make subinterfaces on the CME link to the switch

make sure to make the ip source address in the CME under telephoney serves the same as the ip u put it for option 150


good luck


please, if helpful rate

Actions

This Discussion