Cisco Spectrum Expert and WCS

Unanswered Question
Aug 20th, 2008

Hi,

I have a problem about adding Spectrum Expert to WCS. We have WCS up and running in Windows Server 2003 at port 444. The Spectrum Expert runs in normal Windows XP workstation. I have configured Spectrum Expert to use self-signed certificates. When I first configured the Spectrum Expert to send data to WCS server, I just used the WCS-server's IP address. Spectrum Expert then tried to initialize the WCS connection, but finally it just said "WCS unavailable" at the bottom right in the window. I then tried to put the port number too with the IP to the Spectrum Expert's WCS-configuration (like "10.10.10.10:444"). After this the Spectrum Expert said that WCS is active. So from Spectrum Expert, the connection to WCS-servers seems to be okay.

When I try to add this Spectrum Expert to WCS with the IP of the workstation, it just says the following:

Error(s): You must correct the following error(s) before proceeding:

Error:Though the target host is reachable, the Spectrum Expert doesn't appear to be running on the host. Please confirm that 1) It is running, 2) It is configured to send interference measurements to this WCS and 3) The card is installed correctly in the sppropriate slot, and then try adding it again.

These errors comes anytime, when I try to add Spectrum Expert to WCS. I can ping each other and I even can get WCS-connection from this workstation to WCS itself via web broswer. So between these, the connection is okay. But in WCS, when trying to add Spectrum Expert, it doesn't matter if the IP answers or not. I even tried something like 1.1.1.1, which definetly should not answer, but still I got the same error message "...Though the target host is reachable...". But when I tried to add the port number too with the ip like "1.1.1.1:444" I get the following:

Error(s): You must correct the following error(s) before proceeding:

Error:The host at address '1.1.1.1:444' is not reachable. Please check network connectivity to this address and try again.

So, Spectrum Expert says that the WCS-connection is active, but when I try to add it to WCS itself, WCS just says that the Spectrum Expert isn't running. What I have done wrong and/or what I can do to get these two working with each other? Is there problems with using different port for WCS? WCS version is 5.0.56.2 and Spectrum Expert Application is 3.3.52. And it says at the title bar that it's "WCS Compatible".

Thank you!

Joni Louhelainen

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
MICHAEL SCHROEDER Tue, 06/02/2009 - 12:07

Hi Joni,

did you find a solution for the Problem? I tried the same today, same result. Thx for any Help, Rgrds, Michael

jlouhelainen Sun, 06/07/2009 - 21:41

Hi Michael,

I totally forgot this thread. I found the solution and actually the problem was very simple and quite embarassing ;). The Windows XP workstation, where the Spectrum Expert ran, had it's own firewall software running, which I didn't notice. After I disabled the firewall from this workstation, I succesfully added the Spectrum Expert to WCS.

Try to check the firewall settings from the Spectrum Expert workstation.

Joni

kbondarchenko Mon, 10/12/2009 - 08:29

Hi all.

My problem is identical yours, but all firewalls is shutdown. Spectrum 3.3.52 on XP, WCS 6.0.132.0. ICMP between workstation and WCS is passed. Can you help me?

I want start sniffer on both ends tomorrow.

steven.vandyk Wed, 12/21/2011 - 06:10

I have the same problem, with the latest version of spectrum expert, did you managed to solve it?

jlouhelainen Wed, 12/21/2011 - 21:49

Hi,

Can you ping the workstation where your Spectrum Expert is running from WCS server? If the ping is succesful but the Spectrum Expert connection doesn't work from WCS, try to disable the firewall from the Spectrum Expert workstation. Even if it looks like the firewall is disabled, it can be, that the services for firewall are still running and stopping the upcoming Spectrum Expert requests from WCS.

My problem was just with the firewall in Spectrum Expert workstation and it got solved when I disabled it. The firewall passed the ICMP traffic, so ping worked fine for each direction.

k.aumell Tue, 12/03/2013 - 11:24

Just curious of anyone ever found a solution to this.

My SE box is running, and can ping my Cisco Prime box, but when I try and add a SPectrum Expert inside of Prime, it tells me the SE box is unreachable.

Firewall on the SE box is indeed turned off

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode