Unanswered Question
Aug 20th, 2008

I use a Cisco 2611XM with NM1E card. I have dual ISP failover scenario using IP SLA.

The problem is that my internet runs slow. All the people go to one site to enter data.

Here's an output from the router.

FastEthernet0/1 is up, line protocol is up

Hardware is AmdFE, address is XX.XX.XX.XX.XX

Description: SHAW_CABLE

Internet address is XX.XX.XX.XX

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 01:12:56

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 34000 bits/sec, 27 packets/sec

5 minute output rate 43000 bits/sec, 10 packets/sec

66149 packets input, 23647626 bytes

Received 33923 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

36256 packets output, 24405685 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

256 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

interface FastEthernet0/1

description SHAW_CABLE

ip address XX.XX.XX.XX /22

ip verify unicast source reachable-via rx allow-default 100

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip virtual-reassembly

no ip mroute-cache

duplex auto

speed 100

no mop enabled

I have tried using 10/half, 10/full, 100/half, 100/full auto/auto as far as speed and duplex is concerned.

Any help is really appreciated.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Steve Lyons Wed, 08/20/2008 - 16:13

I do not see any errors on your fa0/1 interface. Under config t > int fa0/1 type load 30 and then type show int again and monitor. This will change your show output interval to 30 seconds. You are looking for high utilization. Based on the output you provided above your at approximately 30kbits/sec for egress/ingress. Also under config t > int fa0/1 type no ip virtual-reassembly and test again.

Steve Lyons - Cisco

ojasvi.bansal Thu, 08/21/2008 - 08:26

Thanks Steve,

I did that and it did not change anything. Still users have issue accessing the website.

Any other recommendations?


thiru.vel10 Thu, 08/21/2008 - 22:25


1}Try to enable the

IP NAT translation max-entries 100 command in global configuration mode and then monitor the NAT traffic by using command sh ip nat sta.

2} ping the internet gateway and check the latency,

3} ping the Internet IP and check the Latency.

If the internet gateway latency is good means problem with ISP end only so please report this issue to ISP .or


This Discussion