IP Phone 3+ minute boot up time to get an extension 6513 FEthernet blade

Unanswered Question
Aug 20th, 2008

When my IP phone boots up on this port the MAC address of the phone shows up in vlan 1 the native vlan which also is currently used for DHCP until DHCP devices are transitioned to vlan 6. The phone grabs an IP address in vlan 1. After 2 minutes or so the MAC address will also appear on the voice vlan when displaying the mac address on the port. After this occurs then the phone releases the IP address it got in vlan 1, grabs an IP address in the voice vlan and displays an extension.

I take the phone and plug into a Catalyst 3560 and the mac address of the phone shows up on the switch port it shows up in the voice vlan and the phone is ready to use in under 60 seconds.

Here's a switchport configuration on the 6513 where I plug in the test phone where the mac of the phone shows in vlan 1 then after two minutes will show up in the voice vlan.

CDP is enabled on the 6513.

Any suggestions on eliminating this behavior?

interface FastEthernet5/8

no ip address


switchport access vlan 6

switchport trunk encapsulation dot1q

switchport mode trunk

switchport voice vlan 72

spanning-tree portfast


Ship-Main-6513#sh int fa5/8 switchport

Name: Fa5/8

Switchport: Enabled

Administrative Mode: trunk

Operational Mode: down

Administrative Trunking Encapsulation: dot1q

Negotiation of Trunking: On

Access Mode VLAN: 6 (VLAN6_Static_IP_Devices)

Trunking Native Mode VLAN: 1 (default)

Voice VLAN: 72 (VLAN0072)

Administrative private-vlan host-association: none

Administrative private-vlan mapping: none

Administrative private-vlan trunk native VLAN: none

Administrative private-vlan trunk encapsulation: dot1q

Administrative private-vlan trunk normal VLANs: none

Administrative private-vlan trunk private VLANs: none

Operational private-vlan: none

Trunking VLANs Enabled: ALL

Pruning VLANs Enabled: 2-1001

Capture Mode Disabled

Capture VLANs Allowed: ALL

Voice VLAN: 72 (VLAN0072)

Appliance trust: none

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Edison Ortiz Wed, 08/20/2008 - 12:24

Eliminate the mode trunk and encapsulation dot1q.

You are using auxiliary Vlans already with the voice vlan, no need for trunking.




This Discussion