Upgrade ACS SE 3.3.4.12 to 4.1

Unanswered Question
Aug 20th, 2008

Hi there,


I have an ACS SE appliance version 3.3.4.12 and want to upgrade it to version 4.1. Is it a problem if the version of "Appliance Base Image" be 3.2.2.2?

The "Appliance Upgrade" screen shows the "Application Versions" as below:


Cisco Secure ACS: 3.3.4.12

Application Management Software: 3.3.4.12

Application Base Image: 3.2.2.2

Microsoft Security Bulletin MS04-11 and MS04-012: (Patch: 1_0_0)


Thanks a lot

Siamak



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Premdeep Banga Thu, 08/21/2008 - 05:24

There is no problem to keep the "Appliance Base Image" at 3.2.2.2, but is recommended that you upgrade your base image too.


And the Base Image can only be upgrade via re-image of the ACS SE.


Base Image contains fix/updates related to base OS, for example,


The ACS SE base image contains the following Microsoft hotfixes,

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.1/release/notes/RNacs41.html#wp95750


Briefing the procedure,

- Upgrade ACS SE to version 4.1.1.23 from 3.3.4

- Take a backup of the upgraded database

- Then re-image the ACS SE with the recovery CD for the appropriate ACS SE model i.e. 1111, 1112 or 1113 (for 1113 you might want to re-image it with recovery CD 4.1.1.24.1)

- Then restore the database backup.


For complete detail, please refer to,

Upgrading and Migrating to Cisco Secure ACS Solution Engine,

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.1/installation/guide/solution_engine/upgap.html


Regards,

Prem


Please rate if it helps!

Actions

This Discussion