Some Notebook can't connect AP

Unanswered Question
Aug 20th, 2008

Hi all

I have install the AP 1131AG and set security WPA-PSK, I found problem that some notebook connect to AP for 3-4 minutes,and then disconnect,reconnect,disconnect.

Please recommend me.

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Thu, 08/21/2008 - 03:58

What I would do is put the latest vendor approved driver on the clients. This helps a lot and keeps things standard. If an issues is with one client, usually it will happen to all. when you have a mixed environment of drivers it is hard to troubleshoot client issues. Especially with drivers from 2005 or earlier seemed to have issues a lot. If you have other notebooks that are solid, then you solved 50% of your issues. You know you have configured the ap right and some users have no issues. Now you have to compare the difference between the notebooks that work and the ones that don't.

dennischolmes Fri, 08/22/2008 - 13:06

Also, make sure to patch your version of Windows as there is a know issue with PSK. It also helps to verify that you are using TKIP or AES on both the WLAN and the client device. Also verify if the PSK is hex or ascii.

rochoa8aeg Mon, 08/25/2008 - 13:53

I use the same method of authentication, this is the first I've heard of there being a known issue with PSK, although I've suspected it for awhile, can you provide me with the article detailing the bug with PSK that you are reffereing to so I could have it handy?

apirachat Sun, 08/24/2008 - 06:00

Hi Fella5,Dennischolmes

Thanks for your reply.

In my environment,there are 2 Buildings,First Building use Cisco AP 1131,Second Building use Orinoco AP.Both of them are use same concept (WPA-PSK).I test with my notebook (ACER),it can connect smooth (not disconnect)both 2 Buildings.Then I test with Customer 's Notebook (DELL),the result is smooth when it connect to Orinoco AP,but when it connect to Cisco AP,it find problem (disconnect, and reconnect).

Please recommend me.

Thank you

Scott Fella Sun, 08/24/2008 - 06:34

What wifi card is in the Customer Laptop and also what driver? You tested with your notebook and everything was fine... so you can sort of eliminate the network side. When there are some devices that have no issues, it usually points to user end configuration or hardware issues.

dennischolmes Sun, 08/24/2008 - 08:41

I am betting you are using two different encryption methods on the two different manfacturers APs. Make sure they are the same. IE. If WPA with 802.1x, make sure the key size is the same. If WPA2 make sure both use TKIP or both use AES. You can't intermix them.

rochoa8aeg Mon, 08/25/2008 - 14:04

I was also having the same issue and it almost always boiled down to outdated drivers, however being that my environment consists of mostly Press connecting to our wireless we are not allowed to touch their laptops. And the knee-jerk response by every reporter was, "It works everywhere else I go just not here." Well come to find out that in most arenas there is no wireless authentication and there was no encryption which made it easier for clients with outdated drivers to connect, so as a workaround I created a hidden ssid with no encryption and no authentication, and when these problems arose I would just have the client create a profile so they could connect to the hidden profile.

Not sure if this is best practice but it has worked for me.

tkhan Tue, 08/26/2008 - 09:58

I've seen these issues in the early days of my WLAN deployment, about 5 years ago now. I identified two major issues, the wireless chipset the notebook uses (stay away from Intel), and the Windows Zero Configuration Client.(use a third party client like Juniper's Odyssey)

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode