CUCM 5.1 - CAR data are missing for a specific period

Unanswered Question
Aug 20th, 2008
User Badges:

Hi,


customer has CUCM 5.1(2 of them - publisher and subscriber). All the settings are set by the Cisco Unified CallManager CDR Analysis and Reporting Administration Guide, Release 5.0(1)

(http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/service/5_0_1/car/caranrpt.html)


When customer generates report(User reports -> Bills-> Department), he is missing data from Jul 11 to Jul 31. After Aug 1 data exist.


Did anyone have the same problem? Do you have any suggestion what to do and how to prevent the same problem in the future?


Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Thu, 08/21/2008 - 12:21
User Badges:
  • Green, 3000 points or more

Only for that report?

Or you still can generate info from others?

Before Aug 1 User information existed in the server?

Let me know so we can provide you with next steps

jardalic1 Thu, 08/21/2008 - 22:19
User Badges:

there are no data for any of users for period.

yes, all the User Information existed in the server before - reports exist from Jun 23 (but period between Jul 11 - Jul 31 is missing).


cg100668 Tue, 08/04/2009 - 16:55
User Badges:

Hello,


Did you manage to sort out the problem. IN fact I am facing the same issue. I have restarted the service but the problem is the same. Please let me know how you resolved the issue.


Thanks,

Chandrasen

lwai Wed, 08/05/2009 - 06:10
User Badges:

Hi,

I had the same experience in CM5.1(2b).After opened a Cisco case, TAC engineer could built the lose CDR records via SSH in server console and TAC engineer logon the root of the OS to perform the process.

TAC engineer suggested to upgrade the CM to 5.1(3) and told me the CAR was enchanced in CM5.1(3). After upgrade to CM5.1(3), no further CDR records issue happen again.



Michael.


Actions

This Discussion