Groups LMS 2.6 Campus Manager 4.0.11 CS 3.0.6

Unanswered Question
Aug 20th, 2008

He Experts,

I have problems with groups.

in CS I setup groups as parent Europe filter the member based on User Defined Field calling Region Europe. All devices with this UDF Region Europe entry showing up in that group. Then I build some child groups under Europe like Arco-ITA with filter member device.host.name contains arco and in CS group in the window Objects matching Criteria I can see all arco devices. In campus manager in topology services in the history I see the group Europe empty and see the group ARCO-ITA with all members of arco. Now after reboot of LMS I find all membere with UDF Region Europe in the group Europe, but the child groups like ARCO-ITA are empty.

Does some one can help in this case?

Danke Gruss Steffen

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Thu, 08/21/2008 - 07:01

Do the groups appear okay in Common Services still, or is the problem just in Campus Manager?

steffen.plorin Wed, 08/27/2008 - 00:51

He Jclarke,

the groups are still ok in common service, but not in Campus Manager

Gruss Steffen

steffen.plorin Wed, 08/27/2008 - 00:58

He Jclarke,

the memebership are still correct in CS, inside of the group I see the members I see 279 members under Europe, and I see 32 members in the group Europe --->ARCO-ITA

so CS is ok in the topology of campus manager i see 279 members under Europe but 0 members under ARCO-ITA

Joe Clarke Wed, 08/27/2008 - 08:46

If you run a new Campus Manager Data Collection, is the subgroup membership reporting correctly in CM?

steffen.plorin Wed, 08/27/2008 - 21:15

He JClarke,

no isn't.

I delete one group from Common Service and add the same Group to it, then it show correctly in Campus Manager. By the way I learn I can build 18 groups, can you tell me how many group I can create in LMS 3.x ?

Joe Clarke Thu, 08/28/2008 - 08:38

You may be hitting a bug with hierarchal groups. I have not seen this issue before. I suggest you open a TAC service request so they can debug OGS further. This isn't a straight-forward process in LMS 2.6.

As for a group limitation, each application is limited to 100 user-defined groups.

steffen.plorin Thu, 08/28/2008 - 21:58

He JClarke,

it's somehow funny. Today the Parent group in Europe in CS is with 287 devices, in CM group admin also with 287 devices, but in topology is empty and each subgroup has the right members in CS in CM and in topology.

May I do some prtscr and attach it how it looks now and may next day is changing again. I have attach three *.pdf and you can see the issue. I expect the supgroups are correctly how they are now, but yesterday they was empty in topology and Europe was with 287 devices .... may let see how LMS doing over the weekend

Danke Gruss Steffen

Actions

This Discussion