CME phone loads

Unanswered Question
Aug 21st, 2008

We have a CME running 4.1(0) which is running on IOS 12.4.15T1 and has a mixture of 7940 and 7960 handsets registered. The system has been upgraded from a 3.X version with 7.2(2) to the above version with 7.2.(3) firmware. All of the most recently purchased ip phones downgraded their firmware to match the 7.2(3) in the config, however the older phones are stuck on version 7.2(2) and now keep resetting every 12 hours. We have tried replacing the firmware files and factory reset the phones but they come up with a version error.


Is there some hardware restrictions on the 7.2(3) load, as maybe the older phones have different components? I think TAC may be the answer but didnt know if anyone has experienced this too?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Wed, 08/27/2008 - 06:14

What is the load version and Device Pool configured for the phones under System >Device Defaults?

Did you install the new phone load (7.2(3)) by using the .zip files or the .exe?

What happens when you reboot the phones? Do you see any error messages on the screen? Do you see the phone trying to upgrade the phone load? Please reboot one of the affected phones and explain the boot process.


kevward74 Wed, 08/27/2008 - 08:06

Hi irisrios , this is CME not Callmanager. Only error is 'Version Error' in the logs when the phone registers andthe cnf is downloaded and firmware is compared.


Thanks

Actions

This Discussion