ASA. How to enable ICMP timestamp.

Unanswered Question
massimiliano.se... Thu, 08/21/2008 - 04:55
User Badges:
  • Silver, 250 points or more

Hi

If the interface (say interface1)on which you want to reply a time stamp request message sent by a host (say host1) you must use this global configuration command:

icmp permit host host1 timestamp-reply interface1


I hope this helps.

Best regards.

Massimiliano.


massimiliano.se... Thu, 08/21/2008 - 05:36
User Badges:
  • Silver, 250 points or more

Hi,

Did you enabled logging...

What do you see?

Try with icmp permit ip_address_host1 subnet_mask_host1 timestamp-reply interface1



Massimiliano.

Farrukh Haroon Thu, 08/21/2008 - 08:26
User Badges:
  • Red, 2250 points or more

Did you enable the command I sent you earlier?

In fact for testing just do this:


icmp permit any inside


Regards


Farrukh

Farrukh Haroon Thu, 08/21/2008 - 08:21
User Badges:
  • Red, 2250 points or more

The 'Why not' was for the icmp command support on the ASA :)


Not for why the jitter is timing out.


Regards


Farrukh

Actions

This Discussion