Deploying Hum with LMS 3.0.1 in Multi-server mode

Unanswered Question
Aug 21st, 2008

We purchased HUM and installed it on a standalone windows server. Then we used LMS server setup to register it into LMS and deploy in it multi-server mode. Then when we open HUM to setup polling policy we get an error message that we need a valid LMS license. We were told by TAC that only the HUM license is needed on the HUM server but we installed the LMS license anyway but it made no difference. We suspect we need another LMS license generated but so far TAC is being told that is not needed.

Has anyone reading this done this before and if so did you have the same issue as us and if so what resolved it ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.5 (2 ratings)
Joe Clarke Thu, 08/21/2008 - 19:00

You only need the HUM license on the HUM server. HUM is licensed separately from LMS, so you should have a separate license file assuming you've purchased HUM. The license is applied the same way as with any LMS license. Copy the file to NMSROOT, then go to Common Services > Server > ADmin > Licensing to add it.

If HUM is reporting the license is invalid, perhaps it was somehow corrupted or improperly generated. NMS TAC doesn't have the ability to generate licenses, but if you contact [email protected] or open a service request with the licensing team, they should be able to generate a new one for you.

GERARD PUOPLO Thu, 08/21/2008 - 19:17

I did apply the HUM license to the HUM server. I was wondering if you or anyone else reading this ever get it to work this way in multi-server mode. Formerly when I installed HUM as an add-on to a standone LMS server all is fine. It's the multi-server mode that is proving to defy the install instructions at least for me. I would feel a hole lot better if someone else could confirm it actually worked in multi-server mode for them just as you described.

Joe Clarke Thu, 08/21/2008 - 20:26

A multi-server installation shouldn't matter in terms of licensing. However, we have a multi-server setup here with HUM installed on one server but not the other (LMS 3.0.1) and it's working just fine. Of course, I'm using an internal 1000 device license.

GERARD PUOPLO Fri, 08/22/2008 - 04:09

Thanks. the tac engineer also told me since my last posting its worked for her too which is the data point I was looking for. Now I can review what I spefically did that was wrong. I have a suspicion of what that could. I installed the dec 2007 update on this box just as I dod on the LMS and DFM boxes --- not sure pet is that was the cause of my problem.

Joe Clarke Fri, 08/22/2008 - 07:40

You would have had to. HUM only comes as part of LMS 3.0.1 and higher.


This Discussion