Unity Message - Storage Limit is Full.

Answered Question
Aug 22nd, 2008


Recently we implemented Storage Limits in Exchange for all staff. Since then if anyone has exceeded their limits, they are prompted when they access their voicemail that they sotage linit is full. I am going to change the following in the attachments below to disable.

Is there anything else I should check.

Thanks a million.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Anthony O'Reilly Fri, 08/22/2008 - 05:10


I have made these two changes and staff are still getting this message "Hello, Your inbox is almost full"

The Version of Unity is: Cisco Unity 4.0 Build 4.0(5)

Any help will be much appreciated.



Anthony O'Reilly Mon, 08/25/2008 - 02:31

Hi Rob,

Thanks a million for this, I used the registry key and this worked. I have to disable the disable funtion.

Thanks Again


rob.huffman Mon, 08/25/2008 - 04:32

Hi Anthony,

You are most welcome :) I'ts always nice when you get an answer straight from those two gurus!

Take care,



This Discussion