silent monitoring

Unanswered Question
Aug 22nd, 2008
User Badges:

IPCC enterprise 7.1.5.0


We recently have been having agents leave/more agents hired. The PC's have not changed, the phones have not changed. Every other application works fine. The only difference is a new profile put on the PC for the new agent. It seems that many of these new agents cannot be silent monitored. The supervisors get various errors when they try. I have tried rebuilding profile, running CAD as local administrator (to rule out profile problems), reinstalling CAD on the PC, updating the driver on the NIC, updating Windows, nothing works but re-imaging the machine. Keep in mind that this is the same machine that silent monitoring worked for previously. Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kre8or2007 Fri, 08/22/2008 - 08:42
User Badges:

Also, while trying to figure this out, I unchecked the box that says "Enable Desktop Monitoring" and no longer see that extension to be able to check the box back (in Desktop Administrator). Is there a setup for this on the PG somewhere? How do I add this back?

kre8or2007 Fri, 08/22/2008 - 08:49
User Badges:

I found the checkbox and checked it back, didn't help the original problem. Any ideas?

kre8or2007 Fri, 08/22/2008 - 09:03
User Badges:

Another update, here is the error out of the Agent log


Unable to open the NIC adapter for sniffing. Please reconfigure the installation.

david.macias Fri, 08/22/2008 - 09:57
User Badges:
  • Blue, 1500 points or more

In the CAD documentation there is a way to sniff out the packets out of your NIC and see if the voice is being spanned out. I think there is a utility you can use to check that. Also, if this used to work, check the drivers you were using before, maybe you're using newer or older version. Also, there are some registry edits you can do to the NICs to allow monitoring to work.


david

Actions

This Discussion