Need help on QM!

Unanswered Question
Aug 22nd, 2008

Dear all,

I have a Quality Management server working with UCCX5.0 and UCM6.0. This server will do the recording function for the agents. I've searched on Cisco.com but could not find the needed instructions on configuring QM recording on agents' desktop. (and the recording function not working yet)

Could anyone give me some guide on this?

thanks,

hoanghiep

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cornel.chirculete Tue, 09/09/2008 - 11:58

Well, I have the same issue. In my case, I can see that in the local directory on the agent PC there are created some RAW files, but are not uploaded on the recording server. Everything looks fine in the config, but nothing is working :). Very good documented software ( joking).

Nicolas Mansour Sun, 10/26/2008 - 13:40

Hi guys,

I have the same setup but my problem is that I can't see the recorded files even on the desktop in raw format.

As a tip for the uploading, you must configure QM to have (in AD mode or local mode) the username and password of the agent desktop. The QM will need these credentials to upload the files.

Best documentation i've seen so far ;)

llozanos81 Thu, 11/06/2008 - 09:23

Hi for the recorded files in desktop, the agent has to download they configuration from the LDAP service for example i looked at the log files of the agents ane every time the logfile finishes at this 4 lines

2008-11-06 10:53:51:069 INFO SQM0000 : Successfully initialized voice recording module.

2008-11-06 10:53:51:084 INFO SQM0000 : Processing logon event for DOMAIN\FSALAS.

2008-11-06 10:53:51:569 INFO FKSR0000 : Successfully initialized screen recording module.

2008-11-06 10:53:51:569 INFO FKSR0000 : Connected to the screen recording module at 127.0.0.1 with IP protocol.

No calls are recorded, i have to restart the Quality Management Service like 2 times to get the following lines.

2008-11-06 10:57:44:997 INFO SQM0000 : Successfully initialized voice recording module.

2008-11-06 10:57:45:013 INFO SQM0000 : Processing logon event for DOMAIN\FSALAS.

2008-11-06 10:57:45:044 INFO SQM0000 : Successfully loaded agent data from ldap.

2008-11-06 10:57:45:216 INFO SQM0000 : Successfully loaded CTI information from ldap.

2008-11-06 10:57:45:216 INFO SQM0000 : User logging in: 'DOMAIN\FSALAS', '1.FSALAS', '465'.

2008-11-06 10:57:45:216 INFO QMW4001 SQMAgentWF::SetAgentProfile(): Agent Workflow Loading Profile

2008-11-06 10:57:45:216 INFO QMW4006 SQMAgentWF::SetAgentProfile(): Agent Workflow Enhanced Package

VERSION INFO: SplkSQMXmlParser.dll: Product Version <2.4.1.16> Pri Build <> Special Build <>.

2008-11-06 10:57:45:497 INFO FKSR0000 : Successfully initialized screen recording module.

2008-11-06 10:57:45:497 INFO FKSR0000 : Connected to the screen recording module at 127.0.0.1 with IP protocol.

2008-11-06 10:57:45:778 INFO FKSR0000 : Successfully retrieved host key: w={D73F1876-3D3A-43C5-A409-E7B6A6DD18DA}.

2008-11-06 10:59:43:218 INFO QMW4003 SQMAgentWF::ProcessCTIEvent(): QM recording saved for user 1.FSALAS-465 with ANI 101890, DNIS 311701, CallID 50716163

As you can see there is aditional Lines about the "Successfully loaded agent data from ldap." after this the desktop starts recording. does any one know why is this happening?, by the way im using AD and the latest SR for WFO-QM 2.4

Actions

This Discussion