Voice mail doesn't work.

Answered Question
Aug 24th, 2008
User Badges:
  • Silver, 250 points or more

Hi,


I have the following:

Callmanager 4.2 with AD integration

Unity Voice mail using existing Exchange server.


The problem is that people can leave a message but the end user never hears this.

What works:

- I can create new Unity users from AD

- End user can complete the self enrollment (personalize prompts and PIN)

- People can call the end user and after some rings the Unity responds correctly and you leave a message after the beep.

- On the end user's phone the red light never switches on, and when end users checks for new messages, the unity lady says: You have no new messages"


Any idea what might be the issue?


thanks,


JH



Correct Answer by Tray Stoutmeyer about 8 years 8 months ago

Well you can run PW all day and have it not error but, if your user in question is not inheriting in AD, it will never have permissions to use Unity. Go to Active Directory Users and Computeres and Choose View > Advanced Features. Then look up the user that is having the issue and look at the Security tab. Are there any Unity accounts listed? If not, click the advanced button and make sure the inherit checkbox is checked. Then leave a message for the user and see if it works then.


Tray

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Sun, 08/24/2008 - 11:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

first thing to check is permissions


HTH


java


if this helps, please rate

j.huizinga Sun, 08/24/2008 - 23:01
User Badges:
  • Silver, 250 points or more

Hi,


I have been running the permission wizard, and it returned no error (at least I think so) I shall run it again.


Which permission should I look at?


thanks,


bye,


JH



Correct Answer
Tray Stoutmeyer Mon, 08/25/2008 - 09:58
User Badges:
  • Cisco Employee,

Well you can run PW all day and have it not error but, if your user in question is not inheriting in AD, it will never have permissions to use Unity. Go to Active Directory Users and Computeres and Choose View > Advanced Features. Then look up the user that is having the issue and look at the Security tab. Are there any Unity accounts listed? If not, click the advanced button and make sure the inherit checkbox is checked. Then leave a message for the user and see if it works then.


Tray

j.huizinga Fri, 08/29/2008 - 04:12
User Badges:
  • Silver, 250 points or more

Thanks, that was part of the problem.

Another issue was that the unity_ account was moved to a different OU by customer.


Works fine now,


Bye,


JH

Tray Stoutmeyer Fri, 08/29/2008 - 06:55
User Badges:
  • Cisco Employee,

Awesome! Glad it's working for you. Thanks for the rating.


Tray

Actions

This Discussion