WLC2106 AP1252 intermittent connection n-mode

Unanswered Question
Aug 25th, 2008


I have a test setup with a WLC2106 running

A couple of 1252 AP's connected.

My T61 connects (intel 4965AGN) without problems and states 144,0 Mbps.

Problem is that it looses connection with 30-60 sec interval.

If i start a continuous ping from the pc,the connection stays up.

If i disable 11n-mode the connection is ok.

Any ideas ??


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dennischolmes Mon, 08/25/2008 - 10:26

Are you using AES encryption for the SSID? It is the only form of encryption supported at the high throughput rates per the IEEE draft 2 standard.

dennischolmes Mon, 08/25/2008 - 10:38

patch the OS of the clients as there are several Microsoft issues around WPA-PSK

pbuch Mon, 08/25/2008 - 10:57


All posibele patches are applied.

Just tested with a X61, same intel card, same result.

Without n-mode its wery stable, dosent look like a WPA-PSK issue.

Could be the intel card, but its on the newest driver version.

All my .n capable pc's are with the same intel card, cant even try with something else.


pbuch Mon, 08/25/2008 - 11:14

Hi :-)

I have been trying both, same result.

Maybe i can get a linksys .n adabtor tomorrow.

Weird that i can hold the connection with a ping -t


Scott Fella Mon, 08/25/2008 - 15:55

I have a linksys 600N and that works fine. if you still have connectivity even though windows zero shows no signal, then it's probably an issue with windows. Try to do an ftp transfer when you have the issue.

Scott Fella Mon, 08/25/2008 - 17:46

One thing you can try also it to convert the 1252 from LWAPP to Autonomous and connect that to a gigabit switch. The issue might be due to the WLC 100mbps connection to the network.

pbuch Mon, 08/25/2008 - 21:17

The signal is fine, ap is onle 15feet away.

It's layer 3 connectivity that fails.

I will try the Linksys 300, and i will try a 1552 as autonomous,


Scott Fella Tue, 08/26/2008 - 04:01

Get the 600N is is a/b/g/n. I have a 2106 and a 1252 I can test with later.

pbuch Wed, 09/03/2008 - 10:47

I have been able to reproduce the unstable behavior, with a 4402 controller.

Seems like i only get stable behavior, is when i change to 1132, 1142 ap's.

I have now updatet the controller to

Seems to do the trick.

But is stable enough to gi in production with ???


Scott Fella Wed, 09/03/2008 - 16:28

5.1 is very new and is pretty risky to put into production especially if your business relies on wireless. I have 2106, 4400's and WiSM's running 4.2.130 with 1252's and no issues that you are running into. Double chek your configuration on the wlc... it's strange that 5.1 has fixed your issue, but who knows.

pbuch Thu, 09/04/2008 - 09:08

Its a business critical warehouse.

Thats the reason i have been trying to get 4.2.130 to run stable.

There isent realy much configured.

The startup wizard and adding some AP1252.

Its a simple "stand-alone" setup with 2 x 3750E and 2 x 4402.

The wireless clients is on a seperat vlan/wlan, but the unstability is the same on the native vlan.

Whit 5.1 its running ok, a little slower roaming than i expected but i guess that it can be ajusted.



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode