RMEand 3750 Stack IOS upgrades

Unanswered Question
Joe Clarke Mon, 08/25/2008 - 08:22

You will need to provide some details if we are to help you. What version of RME? What errors do you get trying to upgrade?

RME 4.0.6 I get back a -no result -when I do a image distribution via device. SWIM1032: Images obtained for Recommendation do not meet the hardware and software requirements of the selected device.

Either the Candidate Images were filtered based on the selected Admin Preferences or they did not meet the Flash/RAM/BootROM needed to run on the device.

Check the Admin Preference or add more images to software repository and retry the operation.

I also did a IOS update by image then chose the devices and got.

SWIM1110: .bin images are not supported for Stack Upgrade.

Select a tar image for Stack Upgrade.

Joe Clarke Mon, 08/25/2008 - 09:02

Yes, you will need to deploy a .tar image to a 3750 stack. Make sure you have such an image in your repository. Next, what boxes do you have checked under RME > Admin > Software Mgmt > View/Edit Preferences?

Actions

This Discussion