ASA ASDM "Enter Network Password"

Unanswered Question
Aug 25th, 2008

Has anyone experienced the dialog box for entering network password continuosly poping up every minute or so (When logged into the ASDM on a firewall). If so, please instruct me on how to get pass this annoyance. We use TACACS+ with RSA tokens, so this is a huge problem to keep re-entering the tokwn every minute or so.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
dphills18 Wed, 08/27/2008 - 06:45

Where do you configure the read-only mode. How can I change this.

dphills18 Wed, 08/27/2008 - 11:34

I saw the following statement in Cisco documentation.

"User Privilege-Shows the privilege of the ASDM user."

We are using TACACS+ with RSA tokens. How do I set this so that I am a sufficient privilege.

jeff_groesbeck Fri, 09/05/2008 - 09:29

Hello. This is an issue I ran into fairly recently. ASDM sends multiple authentication requests to the TACACS+ server when you launch it. Because of this, and due to the fact that an RSA token is a one time password, you are being prompted multiple times. If the password wasn't changing every time you use it, it would just authenticate you about 8 times and you wouldn't see the individual prompts. This is a known issue and as far as I know, there isn't a workaround planned for it yet. The way we got around it when I ran into it was by adding direct AD authentication as an additional external database in ACS and put it first in the 'unknown user' list order. Currently, if I use my username only, it requires the RSA token, if I put the AD domain before my name, it sends it directly to the AD server and doesn't require the token. This was our only way around it for ASDM tacacs+ access in this environment. I hope that this issue gets resolved as I would like to go back to only RSA tokens for access.




This Discussion