Delays between CME and CUE

Unanswered Question
Aug 25th, 2008

I am VERY new to CME/CUE and VERY VERY frustrated. Does anyone have any ideas how to reduce the 4 second delay between when a call is not answered (on CME) and is sent to CUE? Please advise. Any assistance would be appreciated. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Marwan ALshawi Mon, 08/25/2008 - 18:15

under the ephone-dn

u should have command like

call-forward noan [cue number]

make it like

call-forward noan [cue number] timeout 10

just deacrese the timeout number

if helpful rate

jeanne.cooney Mon, 08/25/2008 - 18:36

Sorry, maybe I was not clear enough. If I am not mistaken, the timeout has to do with how many seconds it stays ringing at the phone (some relationship to ring cycles). My issue is that the phone rings at the phone and when it leaves to voice mail it is a full 4 seconds before the voice mail greeting plays. Is there any way to manipulate something that would make this fairly immediate?

Marwan ALshawi Mon, 08/25/2008 - 18:41

just try to change this number to 1 or 2 for example and reset the phone and try it !

jeanne.cooney Mon, 08/25/2008 - 19:17

Actually I tried it the first time you suggested it, which I thought validated what I was saying. However, I did not reset the phone. I tried again with the following config and reset the phone:

ephone-dn 2 dual-line

call-waiting ring

number 1502

description test phone

name Manager

call-forward max-length 4

call-forward busy 1539

call-forward noan 1539 timeout 3

Unfortunately it behaved as I had indicated, it rang once at the phone and then went to voice mail where it still has close to a 4 second delay before the greeting plays.

Am I missing something?


This Discussion