ASA Stops routing over "inside" when SIP traffic hits it

Unanswered Question
Aug 26th, 2008
User Badges:

Having an odd problem and wanted to see if anyone else has run into this issue before.


Currently testing out a remote office solution with an ASA 5505 running 7.2(4) as the temporary head-end unit (will be replaced with a 5510 shortly). The remote user is connected via L2L tunnel, and for the most part everything is great. However, whenever the user connects to a video conference, utilizing SIP, the "inside" VLAN on the switch will stop routing ALL traffic, without noting anything in the logs. I have to reload the ASA to restore the traffic flow. I have a console hooked up set to level 7 logging now on the ASA to catch anything, but I'm curious to see if anyone else has run across this or anything similar?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
robertson.michael Thu, 08/28/2008 - 12:10
User Badges:
  • Silver, 250 points or more

Hi Collin,


If you issue a 'clear local' during the time of the problem, does traffic begin to pass again?


If so, take a look at the output of 'show xlate debug' during the time of the problem to see if any strange xlates are being built once the SIP traffic is generated.


-Mike

cmcneese-atrium Mon, 09/01/2008 - 08:58
User Badges:

I'll give that a shot. I had debug level running on the console this last time i tried it, but i didn't get any errors in the logs.


I also tried removing SIP inspection, but that didn't seem to do anything helpful.


Will post again after I try this out. Who would have thought that video-conferencing would cause this kind of oddness.



Actions

This Discussion