Device Package 78

Unanswered Question
Aug 26th, 2008

Hello All,

I am trying to apply ciscocm.4-1-DevPack-78.exe to my CUCM4.1(3)sr7 system.

I applied device package 72 with no issues.

This is happening to at least 3 servers now and is starting to become annoying.

Anybody else seen this? or know how to get around it?

the full error after it unpacks is:

The contents of this file cannot be unpacked. The executable you are attempting to run has been corrupted. Please obtain another copy of the file, verify its integrity, and try again.

I have done a MD5 checksum and it is verified good at all stages of download and transfer.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
testeven Tue, 08/26/2008 - 11:26

Hi!

Please make sure you do not use Remote Desktop to install the Device Pack, use VNC or do it on the server console. Also make sure there's no CSA running at the time of the install or any anti virus software. Other than that and to check that the file size matches, the only thing I can think of is download the file again or try downloading it on a different PC.

Hope this helps!

Tere.

jonathan.dixon Wed, 08/27/2008 - 06:00

Glad it's not just me! I have the same issue, have tried downloading it on different operating systems, browsers, wget etc. MD5 checksum matches the one on the Cisco download page every time. Install fails with the same error, unpacking it manually with WinRAR on Windows XP also complains the file is corrupt.

Guess we'll have to wait for a new one to appear, or apply all the phone loads separately.

Regards,

Jonathan

neil.woolloff Wed, 08/27/2008 - 06:27

this is being downloaded to my pc and then copied and run locally on the server and keeps failing.

Also glad not just me.

will have to see if an update appears soon.

jonathan.dixon Fri, 08/29/2008 - 05:17

Checked today and the ciscocm.4-1-DevPack-78.exe download available now has a different MD5 checksum. I can confirm this one unpacks and installs successfully :-)

neil.woolloff Mon, 09/01/2008 - 07:08

I do concur sir.

Tried again with new one and all good.

looks like it was faulty. Strange though that the dates is 14/Aug/2008, so not really that new.

Actions

This Discussion