LMS 2.6 and Windows Update

Unanswered Question
Aug 27th, 2008


We have LMS 2.6 installed on Windows 2003 and planned to install the latest update for each application (DFM, CM, RME).

We would like to update the server with the microsoft Update.

Does anyone know what are the update approved by Cisco ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ricardo-morales Wed, 08/27/2008 - 08:37

hi is not recomended to do that, cisco provided all updates that are necesary.

Do you buy a licensed or get the update from cisco,. we have LMS 2.6 and we wolud like ti install de lastest updated for each aplication.

Joe Clarke Wed, 08/27/2008 - 08:52

We generally don't evaluate all MS HotFixes unless problems are reported. Feel free to install any security-related HotFixes. If these break LMS, we will the problem. Service Packs, on the other hand, should not be applied unless we document support in our installation guide.

MathieuJM_2 Fri, 08/29/2008 - 07:13

So we can install all the patch except the Service Pack. That's a good news. Thank you


This Discussion