6506 Supervisor2 errors

Unanswered Question
Aug 27th, 2008


we have two 6506 switches with Sup2 in different locations, connected with a fibre. Recently we have been receiving the following alert on both of them:

%C6KERRDETECT-SP-2-LPBKFAIL: The in-band loopback test between switch processor and route processor failed, count:10

SP: SP-RP Ping Test[1]: CPU util(5secs): SP=5% RP=16%, Traffic=0%

SP: SP-RP Ping Test[1]: netint_thr_active[0], Tx_Rate[20], Rx_Rate[137], bus_stall[0]

Cisco are sayng that the Sup may need to be replaced. Surelly the same error should not happen on two devices at the same time?

Any ideas anyone?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
glen.grant Wed, 08/27/2008 - 08:08

Certainly sounds like a hardware error , it failed a test that runs between the layer 2 supervisor and the layer 3 msfc.

Giuseppe Larosa Wed, 08/27/2008 - 10:05

Hello Victor,

the same error on both devices at the same time makes me to think to something caused by some traffic flow that has been processed by both devices.

Another thought: have you configured any security measure like receive acl on the MSFCs ?

I remember that when we did some security tests we have caused communication failure between modules with a wrong config.

Hope to help


VictorAKur Wed, 08/27/2008 - 12:35

There are no new security measures. The switches are interconnected via a fibre link from MSFC to MSFC, I wonder if it may be a problem on the fibre link?

VictorAKur Wed, 09/17/2008 - 12:37

The problem was in the number of routes we ended up with. Both 6506s are pushing the full routing table through - ones they got over the TCAM limit back at the beginnign of summer sometime, we started getting the errors and other very unplesant things. I had to filter the routes from the transit connections quite aggressively to bring the situation under control.

Thank you everyone for support.


This Discussion