Qos Question

Answered Question
Aug 27th, 2008
User Badges:
  • Bronze, 100 points or more

router 1711

in bound policy

----------------------------------------

access-list 115 permit ip host x.x.x.x any

access-list 115 deny ip any any

class-map match-all voip

match access-group 115


policy-map voip

class voip

set ip dscp 46


interface vlan 1

service-policy input voip

----------------------------------------

Out bound Policy

----------------------------------------

class-map match-all voice

match ip dscp 46

match ip dscp 34


policy-map voice

class voice

priority percent 25


crypto map rtp 1 ipsec-isakmp

qos Pre-classify


interface Fastethernet0

service-policy output voice

-----------------------------------------

the in bound is marking packets

but the out bound isn't


Please help

Correct Answer by tdrais about 8 years 9 months ago

You have a match ALL on you output, change it to a match ANY. Both will never match at the same time.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Loading.
Correct Answer
tdrais Wed, 08/27/2008 - 10:24
User Badges:
  • Blue, 1500 points or more

You have a match ALL on you output, change it to a match ANY. Both will never match at the same time.

is66rlhntadm Wed, 08/27/2008 - 11:28
User Badges:
  • Bronze, 100 points or more

thanks its counting now

now just to test it tommorow

Actions

This Discussion