CCM 6.1 , there is no ICD option for Users ? IPCCX Resource is empty.

Unanswered Question
Aug 27th, 2008
User Badges:

HI, I think I need help , I want to setup 5 users in CCM 6.1.2 as Agents for IPCC Express, but there no ICD options like in CCM 4.1.


For the same reason the Resources page in IPCC Express is Empty.


thanks


A

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Chris Deren Wed, 08/27/2008 - 13:28
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Under the end user assign IPCC Extension, this has replaced the ICD checkbox.


HTH,


Chris

adalandrade Wed, 08/27/2008 - 16:17
User Badges:

Chris, the primary extensions under EndUser are configured. I've verified the Mac addresses are associated with the RmCM user also. the Rm subsystem is up and running.


but still the Resources are empty.


The Enterprise Data Subsystem is out of service but I do not think it has something to do with the Resources not being available in IPCCX.








Chris Deren Wed, 08/27/2008 - 16:36
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

I said to configure IPCC Extension not Primary Extension, they are 2 seperate entities.


Chris

adalandrade Thu, 08/28/2008 - 08:34
User Badges:


I know, that is exactly how I configured it, under End User, there is only 1 field for Extension Numbe and I put the Extension the Agent will be using for IPCCX, and it does not show up as a Resource.

Jonathan Schulenberg Thu, 12/25/2008 - 08:50
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

There is an enterprise parameter to enable this field on the end user configuration page; however, the UCCX installation should have set this to True/Enabled automatically at install time. Be suspicious of any other odd behavior as install may not have completed properly.

Actions

This Discussion