IPCC Desktop Agent is knocked out of Service.

Unanswered Question
Aug 27th, 2008


I have just installed UCCX5.0(2) with CCM 6.1.2.

All appears to working except when I run a script and an Agent is logged in, and "In service". The Supervisor can see the Agent logged in, The script runs ok until it has to pass to the Agent the agent is then Knocked "Out of service".

I tried different scripts and the same thing happens every time. Also Tried different Agents and Phones and the same thing happens.

Any Ideas would be much appreciated.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
irisrios Tue, 09/02/2008 - 11:44

What version of CallManager are you running?

What version of CRS are you running?

Is it Standard, Enhanced, or Premium?

Is this happening to one or more agents?

Is this a new agent?

spencedavid21 Wed, 09/03/2008 - 00:35

Hi Thanks for the reply.

I managed to resolve the issue last week.



esa786_2 Wed, 09/03/2008 - 15:45

David, you did not mention how did u solve it, so that it will useful for others , pls let us know what did u do.



spencedavid21 Fri, 09/05/2008 - 06:37

Hi Gem

There were a couple of issues

1. ON the CRS under the JTAPI triggers

the ports did not match the Call & Search space configured on the Call Manager on th CTI route point.

2. The DN allocated to the Agent had several entries when you looked in the Call routing on CCM. I deleted the entries and reconfigued then Device profile relating to the Agent.

This resolved this issue.




This Discussion