Cisco Aironet 1100 series

Unanswered Question
Aug 28th, 2008

Good morning,

after upgrading the IOS of my AP Cisco Aironet 1100 (AIR-AP1121G-E-K9) With the lates version available on


after the uploading of the file, the antenna doesn't respond anymore to its IP address. More over all the 3 leds on the antenna blink (green - red - yellow).

Is now for me impossible to connect remotely!

Is there a way to reset the antenna to default setting and restore the parameters?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
SJessulat_2 Fri, 08/29/2008 - 00:40


first of all, did you try to connect via a console-cable?

To your question about restoring factory defaults: Most of the cisco devices (i am not sure about your AP model) have a mode button. To restore default settings you usually have to power up the device while holding that button pressed for about 10 seconds. In the console output you'll read a line like: Button pressed for xx seconds, resetting AP to default setttings (

Anyway i think you did not crash the config, but there could be something wrong with the IOS image.

Just check via console connection, that's the first step.



cisconicox Fri, 08/29/2008 - 06:52

Thank you Sebastian for your answer.

What I tryed to do infact is to reset the AP by using the mode button exactly how you described. The only fact is that i cannot comunicate with the AP. Normally it should take the standard IP Address ( but I cannot even ping it or retrive ip config using Cisco IPSU.

What do you mean with Consolle connection?

A telnet session?

cisconicox Sun, 08/31/2008 - 23:12

Hello Fella5, I'm sorry but my Cisco Aironet 1100 (AIR-AP1121G-E-K9) doesn't have any consolle cable. I' just have the RJ45 Ethernet cable.

Scott Fella Mon, 09/01/2008 - 05:49

Okay... now I understand. Well here is how to reset the ap again:

It seems like the ap is not reset. The ap ip address will be when restored to factory default. Have you tried to connect the ap to the network and let the ap get a dhcp address? Per the Cisco doc, you can use within 5 minutes only:

Obtaining and Assigning an IP Address

To browse to the access point's Express Setup page, you must obtain or assign the access point's IP address using one of the following methods:

•Use the default IP address ( (inside the 5 minute time window for release 12.3(4) and later) the first time you power up and configure the access point. To do this, see the "Connecting to the Access Point Locally" section.

•Use a DHCP server (if available) to automatically assign an IP address. You can obtain the IP address by one of the following methods:

-Provide your organization's network administrator with your access point's Media Access Control (MAC) address. Your network administrator will query the DHCP server using the MAC address to identify the IP address.

-Use the Cisco IP Setup Utility (IPSU) to identify the assigned address. IPSU runs on most Microsoft Windows operating systems: Windows 9x, 2000, Me, NT, and XT.


Note IPSU is available for downloading at the Software Center on

cisconicox Mon, 09/01/2008 - 06:53

Thank you Fella for your prompt answer.

I probably find out what's the problem.

I've already tryed all the suggestions you gave m; I've reset the AP by pressing the mode button and as reported on the installation guide. After the reset I tried to connect to the AP by using a RJ45 cable, both trying to obtain an IP address from it, both setting my laptop ip address with in order to comunicate with the default ip address of the AP []

Unfortunatly it seems that the network card of the AP is dead!!

I also tryed to check the Ip address of the AP by using Cisco IPSU, but searching the device with its MAC Address I cannot contact it.

That's why i think the network card of the AP is gone.....

What do you suggest?

My Access point is no more under warranty, but it has broken down after the deployment of the ROM published on Cisco website.

Thank you


Scott Fella Mon, 09/01/2008 - 09:46

Sorry to hear that...If you are 100% sure the ap is dead then, you have no other choice than to replace it. Since there is no console on the ap it makes it pretty hard to troubleshoot. You can try opening a tac case and see if they know how you can get the ap back up and running.

playstation3 Sat, 10/11/2008 - 16:20

i have same problem here. i got two Cisco 1100 series AP, same model, one fine and one has problem. led light: Ethernet: Red, Status: Green, and Radio: Red. i don't have any Wireless controller, many thing. how can i do? Replacement my Cisco 1100 to Cisco Store or Factory?

Scott Fella Sat, 10/11/2008 - 16:30

Unless you have Smartnet on that, you are out of luck. Since it is EOL also, you might as well get a new AP. If you have verified that reseting it to factory defaults did not help, then you have a bad AP.

playstation3 Sat, 10/11/2008 - 22:26

Yeah. what thing i required to upload a image on this AP? or i get new one?

tricky_kids Wed, 10/08/2008 - 12:41

Hi guys,

I have the exact same problems. I have install a tftp server on my computer and i can see the AP receives an IP adress, i can even ping it, but i can't access the web-interface page neither i can access the machine through telnet.

I have tried to hold the mode button for 20 seconds but still no luck.

Any help would be greatly appreciated.



jeff.kish Thu, 10/09/2008 - 06:17

Before troubleshooting any deeper, is this by chance a lightweight access point? Check the back of the access point for the letters "AP" or "LAP" in the model number. Lightweight access points do not support HTTP or telnet (by default at least).


jeff.kish Fri, 10/10/2008 - 06:28

Have you tried HTTPS or SSH? It's possible that there's an existing configuration on there that has HTTP and Telnet disabled.

If this doesn't work, try connecting directly to it with a cross-over cable and see if you can access the HTTP interface. Also, console in and make sure that HTTP and telnet are enabled.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode