Outbound Dialer Port C=10 R=0

Unanswered Question
Aug 28th, 2008


I have an issue with my Outbound Dialer Ports. On the Dialer Window Title it's showing C=10 R=0 B=0.

I've checked in the Call Manager and the Dialer Ports (VIP 30 Device) are shown as registered.

One thing though, the Dialer is configured to connect to a TFTP Server which is different than where the Dialer ports are registered to.


CM Pub

CM Sub


Dialer TFTP Server =

Dialer Ports are assigned to Device Pool in Subcriber

I have tried the DialogicTest app on the Dialer and were able to call out using the ports.

The ports have been associated with PG_User.

However, I suspect that this issue is related to jtapi communication between the Dialer and CM.

does anybody have any suggestion?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
rbua Thu, 08/28/2008 - 06:33

Hi Erwin,

do you have any issue with the import list? Guess the dialer is running out of records, the title is saying 10 records were processed and closed.

Check on the campaign scheduling and make sure you have records to dial.



erwin.stevanus Fri, 08/29/2008 - 02:21

Hi Riccardo,

No, not really.

The issue seems to be related to pguser association. Although the ports have been associated with pguser, i don't seem to see any activity on the jgw1 process on the CM PG.

I have logged a tac case for this one and in the middle of investigation.

will let you know how it goes.



Sheraz Saeed Lodhi Fri, 05/08/2009 - 01:48

Hi Erwin,

i am also facing the same error but i am using CUCM 6.1.2 only Pub no Subcriber. on VMWare machine

Edward Umansky Fri, 05/15/2009 - 09:08

Have you checked Dialer logs? Restart the dialer and see if any errors stand out in the logs.

CLAUDIO RIVAS Thu, 02/03/2011 - 08:53

I have the same issue, seems to be a configuration problem but on the dialer logs i've found this error:

failure code: 13 [CF_INVALID_CSTA_CONNECTION_IDENTIFIER], peripheral error code: 10137 [C_??CAUSE??]

So i think this is what i'll try to follow.



CLAUDIO RIVAS Fri, 02/04/2011 - 04:31

Just to let it documented,

The first thing to notice is that ports are registrated on CUCM but are not reflected as registrated on Dialer process.

I've noticed on CUCM that when i imported the file with the template i created it was not creating the first port on the list, so i deleted the first port on the list of the dialer and cycled the Dialer process and the next time Dialer process restarted the ports was registered.

One important thing is that you must have a minimum of 4 ports on the dialer, other way it won't sabe your configuration.

Hope this helps someone else because i think this is not documented on any post.




This Discussion