using the command (Autocommand)

Unanswered Question
Aug 28th, 2008


i'm asking about something that I encounter, when using the command 'autocommand'

When I use it in the line mode router(config-line)# that works when I log in the line.

But that don't work when using it with the command (config)#username [usr] autocommand.

Any idea to fix that ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
didyap Thu, 09/04/2008 - 11:23

To automatically execute a command when a user connects to a particular line, use the autocommand command in line configuration mode. To disable the automatic execution, use the no form of this command.

autocommand command

where command Any appropriate EXEC command, including the host name and any switches that occur with the EXEC command.

For the furthere details follow the URL :

omar.elmohri Sun, 09/07/2008 - 06:48

Yes, I did it.

But what i'm looking for is to execute a command not in a specific line but for a specific user.

I used it with the command user autocommand, but that don't work.



This Discussion