Unity 4.2 on an Exchange 2003 platform

Unanswered Question
Aug 28th, 2008

Can Unity 4.2 be installed on a windows exchange 2003 server? I know that when you are building failover into your design you need a third box to funcion as the message store, but what about a stand alone voicemail only environment?

Any feedback would be greatly appreciated.

Thank you.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
rob.huffman Thu, 08/28/2008 - 09:54

Hi Vicky,

Exchange Requirements-Message Store

Exchange as the message store is supported in the following Cisco Unity 4.2 configurations, with the required software listed below:

Unified Messaging

•Exchange 2003 on a separate server

•Exchange 2000 on a separate server

Voice Messaging

•Exchange 2003 on the Cisco Unity server or on a separate server. If you want to install Exchange 2003 on the Cisco Unity server, note the following:

-The Cisco Unity server must be running Windows Server 2003.

-Exchange 2003 can be installed only on the currently shipping servers supported for use with Cisco Unity 4.2 (MCS-78xx-x2, MCS-78xx-x3, or later, including IBM and HP equivalents). Currently shipping servers are listed in the Cisco Unity Supported Platforms List at http://www.cisco.com/en/US/products/sw/voicesw/ps2237/products_data_sheets_list.html.

•Exchange 2000 on the Cisco Unity server or on a separate server

From this excellent doc;

Cisco Unity 4.2 System Requirements


Hope this helps!



This Discussion