Upgrading WAE-612-K9

Answered Question
Aug 28th, 2008

I'm trying to create a new software file in CMS so that I can upgrade my new non-production devices. The problem I'm running into is in the "Software Version" field on the "Creating New Software File" page. I'm trying to use the WAAS-4.0.19.14-K9.bin file that I downloaded from Cisco today. The current version is 4.0.9.b.10.

I've tried putting the new software version in the "Software Version" field, but I keep getting back a message that tells me "Transaction not completed". "Please enter a valid format for the Software Version".

The instructions refer to the following: Specify the version in one of two formats: X.Y.Z-bB or X.Y.Z.b.B

where X=major version,Y=minor version, Z=maintenance version, b=build letter, and B=build number.

Here are the different forms I've tried:

4

4.

4.0

4.0.

4.0.19

4.0.19.

4.0.19.14

4.0.19.14-

4.0.19.14-K9

4.0.19.14-K9.

4.0.19.14-K9.bin

None work. Can someone point me in the right direction?

Thanks!

I have this problem too.
0 votes
Correct Answer by dstolt about 8 years 3 months ago

Clay,

You should use the following...

4.0.19.b.14

Hope that helps,

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
dstolt Thu, 08/28/2008 - 10:27

Clay,

You should use the following...

4.0.19.b.14

Hope that helps,

Dan

clayhawks Thu, 08/28/2008 - 13:29

Yep, that did the trick. Some of the time the answer is right in front of your face, you know? Just seemed odd to insert a b in the middle of the filename...

Thanks.

Clay Hawks

Actions

This Discussion