IPCC Express 4.0(5)SR1 installing patch SR2

Unanswered Question
Aug 28th, 2008
User Badges:

Hi,


This is my first attempt at installing a patch on IPCC Express. We are currrently running 4.0(5)SR1 and because of a memory leak we are looking at going to SR2. We are running HA. Has anyone applied this patch? If so did you have any issues?


Thanks for any help you can give me


Dianna



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
davidgoude Tue, 09/09/2008 - 09:10
User Badges:

Hi Dianna, we have a little different setup as we are using IPCC Enterprise with IPIVR. We ran into an issue with 4.0(5)SR2 using a 'Place Call' step in one of our IVR scripts. The issue is with transferring call data between the incoming (triggering)contact and the second call initiated by that step. The variables do not get populated in the second call leg, which eventually causes that call to fail in our environment. TAC currently has sent it to development to explore the issue, but we haven't made much progress yet (this is been with them for about two or three weeks now). We haven't tested much further as this affects a pretty big piece of our functionality and we cannot move forward as is. I'm not sure if you use this type of functionality or if it exists in the Express platform, but thought I would post it just in case.


Good Luck!!

Actions

This Discussion